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UPUTE ZA IZRADU ZAVRŠNOG RADA 

Završni rad je učenikova samostalna stručna obrada izabrane teme. Izradom i obranom 
završnog rada učenik : 

- pokazuje stupanj usvojenosti teorijskih i praktičnih znanja i sposobnosti služenja 
stručnom literaturom i elektroničkim izvorima podataka, 

- dokazuje stupanj stečenih kompetencija i ishoda obrazovanja u obrazovnom profilu, 

- pokazuje se kompetentnost samostalnog istraživanja i stručne obrade izabrane teme na 
sustavan, smislen i gramatički i pravopisno ispravan način.  

Obranom završnog rada u četverogodišnjim programima u obliku, primjerice, PowerPoint 
prezentacije pokazuje se učenikova sposobnost samostalnog izlaganja, objašnjavanja i 
prezentiranja rezultata istraživanja u pisanom radu. 

Učenik izabire temu završnog rada u dogovoru s predmetnim nastavnikom struke poštujući 
rokove iz Pravilnika o izradi i obrani završnog rada. 

Nakon izbora teme završnog rada učenik na prvoj konzultaciji s mentorom okvirno utvrđuje 
pristup izradi. Nastavnik zajedno s učenikom definira precizan sadržaj i strukturu završnog 
rada. 

Do druge konzultacije učenik prikuplja literaturu, udžbenike, članke iz časopisa, informacije 
s interneta ili baza podataka koji obrađuju izabranu temu i koje namjerava koristiti pri izradi 
završnog rada. 

Tijekom izrade završnog rada nastavnik je na raspolaganju učeniku za sve eventualne 
nejasnoće, sugestije oko pisanja rada i savjete oko dodatnih izvora literature.  

Učenik izrađuje rad samostalno s pravom i obvezom redovitih konzultacija s mentorom. 
Mentor prati rad učenika i pomaže mu savjetima, a može zahtijevati doradu, izmjenu ili 
dopunu završnog rada. Učenik je dužan postupiti prema uputama i primjedbama mentora, 
a sve naprijed navedeno evidentira na konzultacijskom listu (Prilog 4). Učenik je dužan 
najmanje 3 puta održati konzultacije s mentorom. 

Završni rad sastoji se od sljedećih dijelova: 

- naslovna stranica, 

- sadržaj, 

- sažetak, 

- uvod, 

- glavni dio – razrada teme, 

- zaključak, 

- literatura, 

- prilozi, 

- posljednja  stranica rada (za upisivanje ocjena). 

Jedan primjerak završnoga rada treba uvezati spiralno ili u fasciklu s mehanizmom. 

Naslovna stranica (1 stranica) sadrži osnovne podatke o školi, smjeru, učeniku, mentoru, 
nastavnom predmetu, naslovu završnog rada  i školskoj godini. Oblikovana je prema 
predlošku (Prilog 1). Ne označava se rednim brojem i ne sadrži slike. 

Sadržaj (1 stranica) predstavlja tematski prikaz rada i daje uvid u stranice rada na kojima 
se nalaze naslovi cjelina, poglavlja, odjeljaka. Sadržaj dolazi iza naslovnice i nije numeriran 
(Prilog 2). 
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Sažetak (1 od 1,5 stranica) treba biti napisan na hrvatskom jeziku. Sažeti je pregled 
cjelokupnog rada. Sastavlja se u opsegu od najmanje jedne do najviše jedne i pol stranice 
teksta. Piše se bez podnaslova i odlomaka. U sažetku se ukratko: 

- opisuju svrha i ciljevi rada, 

- izlažu osnovna stečena znanja proširena samostalnom obradom novih izvora vezanih uz 
temu, 

- zavisno od teme, teorijske informacije povezuju s praktičnim dijelom, 

- navode zaključci. 

Sažetak se sastavlja nakon što je završni rad napisan (od uvoda do zaključka). Sažetak se 
ne numerira. 

Uvod (1 stranica) sadrži osnovne naznake problema koji se razmatra, način obrade 
problema i strukturu rada. Od uvoda počinje numeracija stranica završnog rada arapskim 
brojevima. 

Glavni dio (5 do 10 stranica za trogodišnja zanimanja, 10 do 15 stranica za 
četverogodišnja zanimanja) ili razrada teme sastoji se od više dijelova pregledno 
numeriranih. Ti dijelovi, smisleno raspoređeni, sadrže teorijske doprinose različitih autora i 
konkretan primjer ili slučaj iz prakse. 

Zaključak (1 stranica) donosi rezultate i spoznaje do kojih se u radu došlo. U zaključku je 
poželjno iznijeti stav o istraženom problemu i vlastita mišljenja i prijedloge. Zaključak 
započinje na vrhu nove stranice i numeriran je. 

Literatura (abecednim redom autora) slijedi nakon zaključka, a prije eventualnih priloga ili 
dodataka. Dio Literatura započinje na vrhu nove stranice i numeriran je. Korišteni izvori 
navode se prema primjerima u Prilogu 3. 

Prilozi (dokumenti, sheme, dijagrami, grafikoni, nacrti, tablični pregledi) prilažu se na kraju 
rada i numeriraju na vrhu stranice (Prilog broj 1, Prilog broj 2) i takvi se vode u Sadržaju. 

Konzultacijski list ispunjava mentor za svakog učenika. Mentor evidentira kada je i koliko 
puta učenik bio na konzultacijama (Prilog 4). 

Posljednja stranica rada izgleda kao u Prilogu 4. Na njoj će mentor nakon zaprimanja 
završnog rada od učenika upisati datum primitka i potpisati prijedlog ocjene pisanog rada. 

Broj stranica – završni rad za trogodišnja zanimanja ima od 10 do 15, a za 
četverogodišnja od 15 do 20 stranica, ne računajući naslovnu stranicu i priloge. 

Jedan primjerak završnog rada (s potpisom mentora na posljednjoj stranici kojim se 
potvrđuje da je mentor prihvatio rad) učenik predaje u Tajništvo škole na urudžbiranje 
najkasnije 10 dana prije Obrane. 

Obrana završnog rada 

Završni rad brani se pred povjerenstvom od najmanje tri člana. Ravnatelj imenuje članove 
povjerenstva za sve rokove u tekućoj školskoj godini. 

Obrana rada traje najduže 20 minuta. 

Od učenika se očekuje da samostalno predstavi osnovne teze svoga rada, da pokaže 
samostalno vladanje obrađenom temom i odgovori na pitanja ispitivača. 

Učenici mogu u dogovoru s mentorom dio vremena predviđenog za obranu Završnog rada 
iskoristititi za samostalno predstavljanje teme uz pomoć PowerPoint prezentacije uz 8 do 
15 slajdova. 

Nakon prezentacije učenik odgovara na pitanja povjerenstva. 



Upute za izradu završnog rada 

 3 

Ocjene se priopćavaju nakon sjednice Prosudbenog odbora. 
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UPUTE ZA PISANJE ZAVRŠNOG RADA 

Prije pisanja završnog rada treba se prisjetiti: 

- riječi se odvajaju samo jednim razmakom, 

- interpunkcijski znakovi (. , ? ! : ; ) pišu se zajedno s riječju iza koje slijede, nakon toga 
obvezno jedan razmak, 

- navodnici i zagrade pišu se zajedno s riječju ispred i iza koje se nalaze, 

- crtica se piše zajedno s riječima između kojih stoji ako se radi o složenici (npr. 
matematičko-informatički), a odvojeno ako se koristi u neku drugu svrhu, 

- rečenicu nikada ne valja započinjati brojkom, 

- tekst pisati u odlomcima (odlomak je dio teksta koji zaključujemo tipkom <Enter> ), 

- početak odlomka može biti uvučen → tipka <Tab>. 

Preporuka: tekst prvo napisati bez ikakvog pokušavanja grafičkog oblikovanja. To će se 
izvesti na gotovom dokumentu primjenom stilova (Styles). 

Veličina slova, vrsta pisma i poravnavanje: 

Standardna veličina slova za cijeli tekst je 12 (naslovi cjelina 14). Izuzetak je naslovnica na 
kojoj je dio pisan fontom 16, a dio fontom 12 (Prilog 1). 

Vrsta pisma (font) je Times New Roman ili Arial. Odabrani font obavezno se primjenjuje na 
cijeli tekst završnog rada. Tekst treba obostrano poravnati (naslove ćemo naknadno 
oblikovati): 

1. označi sve (Edit → Select All) 

2. odaberi stil Normal (Format → Styles and Formatting → Normal → Modify) 
(Oblikovanje → Stilovi i oblikovanje → Normal → Izmjena) 

3. odredi veličinu slova 12 (Formatting Size: 12) 

4. odredi font (Formatting Font: Arial ili Times New Roman) 

5. odaberi obostrano poravnanje (ispod Fonta klikni na Justify) 

Stil fonta (Bold, Italic, Underline) ne primjenjuje se na cijeli tekst već samo na pojedine 
riječi ili dijelove rečenica koje želimo posebno istaknuti. Ne treba ga koristiti prečesto jer će 
rad izgledati neuredno (preporuka: izbjegavati Underline). 

Oblikovanje odlomaka 

Razmak između odlomaka (Spacing) je 12 pt., a razmak između redova (Line spacing) za 
završni je rad 1,5. Zadržite se na kartici Izmjena stila (Modify Style): 

1. Format → Paragraf (Oblikovanje → Odlomak) 
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2. Spacing: 12 pt, Line spacing: 1,5 lines 

Postavljanje standardne margine stranica 

Standardne margine - gore, dolje, lijevo i desno su 2,54 cm (1 inch). Potrebno je postaviti i 
uveznu marginu slijeva (Gutter). 

File → Page Setup... → kartica Margins → Margins Top, Bottom, Left, Right: 2,54 
cm 

Gutter: 1,5 cm 

Slike, crteži, tablice, grafikoni 

Slike, crteži, tablice i grafikoni postavljaju se unutar teksta, i obavezno imaju redni broj i 
naziv. Primjerice, Slika 3, str. 4, Tablica 1, str. 2, Grafikon 1, str. 3. 

Da bi otvorili karticu Format Picture (Oblikovanje slike), lijevim gumbom miša kliknite 
dvaput na sliku koju želite oblikovati (ili, desnim klikom otvorite izbor, i odaberite Format 

Picture). 

1. Format Picture → Layout: Horizontal Alignment: Center 

2. Advanced... → Text Wrapping: Wrapping style: Top and Bottom;  Distance from text: 
Top: 0,5 cm, Bottom: 0 cm → OK 

3. Size → High ili Width: po želji (voditi računa o rezoluciji slike, te marginama) 

Naziv prve slike (Text Box) možemo dobiti na sljedeći način: 

1. lijevim gumbom miša označite prvu sliku 

2. Insert → Reference → Caption → New Label... → New Label: Sl. (utipkajte „Sl.“) → 
OK 

3. Numbering → Format: 1, 2, 3... → OK → Position: Below selected item → OK 

4. uredite Text Box prema slici dole desno 
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Nastavak oblikovanja, dvaput lijevi klik na Text Box: 

5. Format Text Box → Layout → Advanced... → Top: 0 cm, Bottom: 0,5 cm → OK 

6. Colors and Lines → Fill Color: No fill, Line Color: No Line 

7. Text Box → Internal Margin: Left, Top, Right, Bottom: 0,1 cm (Top i Bottom, ako je 
potrebno zbog uređivanja, promijenite) 

8. Tools → Language → Set Language... → Croatian (ili dvaput klik na Language na 
statusnoj traci) 

Da bi si olakšali posao, najlakše je, za sve ostale slike u radu, jednostavno kopirati (Copy) 
uređeni naslov prve slike i potom zalijepiti (Paste) pod sve ostale (tada ćete ili ručno 
mijenjati brojeve slika bez mogućnosti naknadnog automatskog numeriranja, ili ćete 
kursorom označiti broj slike i desnim klikom otvoriti izbor, te odabrati Update Field). 

Zaglavlje i podnožje 

U zaglavlje ili podnožje može se smjestiti tekst koji će biti vidljiv na svim stranicama rada, 
npr. na vrhu svake stranice umetnut je naziv autora i naslov rada. Crte u zaglavlju i 

podnožju odvajaju iste od tijela teksta. 

1. View → Header and Footer (otvara se okvir za zaglavlje i podnožje, ostatak teksta je 
sive boje) 

2. Upisuje se željeni tekst i formatira – veličina slova, poravnanje 

3. → Drawing → Line (povući liniju od margine do margine i označiti ju) → Line Style 
(izabrati ¼ pt) → Line Color → More Line Colors → 80% Gray 

4. → Close (zatvara se pogled zaglavlja i podnožja, i vraća se u tekst rada. Zaglavlje i 
podnožje sive su boje) 

5. → File → Print Preview (uvid u izgled rada) 

Umetanje brojeva stranica 

Stranice završnog rada trebaju biti pravilno označene. Umeću se u podnožje (Footer), 
centrirano. Kako brojanje stranica započinje s Uvodom, to uđite u podnožje upravo na toj 
stranici: 

1. View → Header and Footer (ili, brzi dvoklik na podnožje) – pojavljuje se izbornik 
Zaglavlje i podnožje u kojem isključite opciju Isto kao prethodno 

2. → Oblikovanje broja stranice → Oblik broja: 1, 2, 3, …; isključi opciju Uključi broj 
poglavlja 

3. Numeriranje stranica: Počni od → 1 → OK 

4. Tab → Umetni broj stranice 

5. oblikovanje podnožja: označi sve, Font: Arial, Veličina fonta: 11 

Označavanje dijelova završnog rada 

Najpregledniji način označavanja dijelova rada predstavlja decimalni sustav brojeva. Svaka 
se glava (cjelina) označava arapskim brojem (1., 2., 3., ...). Prva znamenka svakoga 
poglavlja podudara se s brojem glave kojoj poglavlje pripada, a druga znamenka označava 
redni broj navedenog poglavlja (1.1., 1.2., 1.3., ...). Isti postupak slijedi za označavanje 
odjeljaka (1.4.1., 1.4.2.,...) i točaka (Prilog 2). 

1. Naslovima dodati gore navedene oznake 

Svaka glava (cjelina) započinje novom stranicom: 

1. (Insert → Break → Page Break) 

U Tablici 1, str. 6, pregledno su prikazani stilovi naslova i oblikovanje. 

1. Označiti sve naslove cjelina i na njih primijeniti stil Heading1 (Format → Style → 
Heading1) 

2. Isti postupak ponoviti za poglavlja (Heading2) i odjeljke (Heading3) 
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Citiranje i bilješke 

Kada citiramo nekog autora, citat je potrebno staviti u navodnike, primijeniti kurziv (stil 
Italic) te navesti koga smo citirali. Za to se mogu koristiti fusnote. U fusnote se mogu 
stavljati i definicije, napomene i sl. 

Npr: "Informacijska znanost je znanost koja se bavi informacijama u najširem smislu." 1  

1. Insert → Reference → Fusnote → OK, u tekstu se pojavio redni broj fusnote (1) 

2. na toj stranici ispod teksta iza znaka 1 potrebno je dopisati komentar na citat ovako: 

1 Grundler, D., Blagojević, L. Informatika 1, Zagreb: Školska knjiga, 2007., str. 14. 

 

Tablica 1: Pregled stilova naslova 

Naslov Stil Oblikovanje 

cjeline Naslov1 (Heading1) 
Font: 16, Bold, Spacing before: 12 pt, Spacing after: 6 pt, 
Lijevi tabulator (Left Tab): 1,5 cm 

poglavlja Naslov2 (Heading2) 
Font: 14, Bold, Spacing before: 12 pt, Spacing after: 6 pt, 
Lijevi tabulator (Left Tab): 1,5 cm 

odjeljka Naslov3 (Heading3) 
Font: 12, Bold, Spacing before: 12 pt, Spacing after: 6 pt, 
Lijevi tabulator (Left Tab): 1,5 cm 

 



Prilog 1. Naslovna stranica završnog rada 

 

STRUKOVNA ŠKOLA EUGENA KUMIČIĆA ROVINJ 

SCUOLA DI FORMAZIONE PROFESSIONALE EUGEN KUMIČIĆ ROVIGNO 
/Font: 12, Bold/ 

 

 

 

 

 

 

 

 

 

 

 

 

Završni rad iz predmeta: /Font: 12/ 

Predmet /Font: 16, Bold/ 

 

 

 

 

 

Tema: /Font: 12/ 

Navedi temu /Font: 16, Bold/ 

 

 

 

 

 Mentor: /Font: 12/ Učenica/Učenik: /Font: 12/ 

Mentor Mentorić, prof. /Font: 12, Bold/ Učenik Učenikić /Font: 12, Bold/ 

 

 

Rovinj – Rovigno, ljetni rok  

šk. g. 2019./2020. /Font: 12/



Prilog 2. Sadržaj 

 

SADRŽAJ 

 

 

 

 

 

 Sažetak 

1. Uvod ....................................................................................................... 1 

2. Cjelina ..................................................................................................... 2 

2.1. Naslov ..................................................................................................... 3 

2.2. Poglavlje ................................................................................................. 4 

2.3. Poglavlje ................................................................................................. 5 

3. Cjelina ..................................................................................................... 7 

3.1. Poglavlje ................................................................................................. 7 

3.2. Poglavlje ................................................................................................. 7 

3.3. Poglavlje ................................................................................................. 8 

4. Cjelina ..................................................................................................... 9 

4.1. Poglavlje ................................................................................................. 9 

4.2. Poglavlje ................................................................................................. 9 

5. Cjelina ................................................................................................... 11 

5.1. Poglavlje ............................................................................................... 13 

5.2. Poglavlje ............................................................................................... 14 

5.3. Poglavlje ............................................................................................... 15 

7. Zaključak ............................................................................................... 19 

8. Literatura ............................................................................................... 20 

9. Prilozi 

 List za ocjene 

 



Prilog 3. Primjeri navođenja korištenih izvora (literature) 

 

Knjige, udžbenici – autor, knjiga, mjesto, izdavač, godina 

Izvori se nižu abecednim redom prema prezimenu autora, a kad ne postoji prema 

prvoj riječi iz naslova. 

Izvori se numeriraju arapskim brojevima. 

Najprije se navodi prezime autora, koje se odvaja zarezom od inicijala imena. Zatim 

se piše naslov knjige, ime iz izdavačke kuće, sjedište izdavačke kuće ili mjesto gdje 

je knjiga izdana, te godina kada je izdana. 

1. Manguel, A. Povijest čitanja. Zagreb: Prometej, 2001. 

2. Ciceran, I. Sajam knjiga u Istri. Diplomski rad. Sveučilište u Zagrebu. 2005. 

3. Grupa autora, prijevod s njemačkog, Tehnika motornih vozila, Zagreb, HOK i 

POU, 2004. 

 

Stručni članci - autor, članak, časopis, broj časopisa/godina, stranice, mjesto i 

izdavač 

Ako se u tekstu koriste stručni članci, onda je redoslijed slijedeći: autor, naslov 

članka, časopis gdje je objavljen, broj časopisa, godina izdavanja navedenog broja, 

te stranice na kojima je članak tiskan. 

1. Aparac-Jelušić, T. Knjižnična znanost u posljednjem desetljeću dvadesetog 

stoljeća. // Vjesnik bibliotekara Hrvatske 40, 1/2(1997), str. 139-152. 

2. Begić, V. Vincek, B. Trinaest srdaca Kiklopa : na 17. Sajmu knjige u Istri 

dodijeljene knjižne nagrade. // Glas Istre 68, 336(2011), str. 36-37. 

Katalozi – tvrtka, naziv kataloga, godina 

1. BOSCH, Motormanagement M-Motronic, 1999. 

2. Aquatherm, Il tubo verde – fusiotherm, 1997. 

 

Elektronski izvor (Internet) – adresa stranice, datum preuzimanja informacija sa 

stranice  

Ako se koriste članci s interneta, piše se: Prezime, Ime autora (ako postoji). Naslov: 

podnaslov, datum/godina nastanka dokumenta (ako postoji). Potpuna URL adresa 

(datum pristupa dokumentu) web stranica koja je izvor i obavezno datum kada je 

pristupljeno tom izvoru 

1. Lauder, John; Matheson, Ann. Newsplan 2000 project: completion report to 

the heritage lottery fund, 2005.  

URL: http://www.bl.uk/about/cooperation/pdf/newsplan2000final.pdf (2006-

01-13)  

2. Hrvatsko knjižničarsko društvo. URL: http://www.hkdrustvo.hr/ (2006-03-01) 

 

 

http://www.bl.uk/about/cooperation/pdf/newsplan2000final.pdf
http://www.hkdrustvo.hr/


Prilog 4. Konzultacijski list 

 

Ime i prezime učenika/ce: ___________________________________________ 

Razred: ____________ Šk. g. ______________________________________ 

Program: ________________________________________________________ 

Mentor: _________________________________________________________ 

Tema: __________________________________________________________ 

 

Redni 

broj 

Datum 

konzultacije 
Bilješke o napredovanju Potpis mentora 

1.     

2.     

3.     

4.     

5.     

6.     

7.     



Prilog 5. List za ocjene 

 

LIST ZA OCJENE 

Datum predaje rada: _______________________________________ 

 (mentor je prihvatio izradu) 

Potpis mentora: _______________________________________ 

OCJENA PISANOG RADA: ____________________________________ 

Datum obrane rada: _______________________________________ 

OCJENA OBRANE RADA: ____________________________________ 

KONAČNA OCJENA: _______________________________________ 

 

 

Povjerenstvo:  

1. mentor: _______________________________________ 

2. nastavnik struke: _______________________________________ 

3. član: _______________________________________ 

 

 

Prostor za izdvojeno mišljenje ili eventualni komentar: 

 

 

 

 

 

 

 

 


